<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Lakeland Mirror :   Incoming Freshman Spotlight: Abby Kelly</title>
<meta name="description" content="Official Lakeland University Student Online Newspaper." />
<meta name="generator" content="WordPress 4.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2012/02/LCM.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Lakeland Mirror RSS 2.0" href="http://lakelandmirror.com/feed/" />
<link rel="alternate" type="text/xml" title="The Lakeland Mirror RSS .92" href="http://lakelandmirror.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Lakeland Mirror Atom 0.3" href="http://lakelandmirror.com/feed/atom/" />
<link rel="pingback" href="http://lakelandmirror.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://lakelandmirror.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://lakelandmirror.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://lakelandmirror.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://lakelandmirror.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://lakelandmirror.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://lakelandmirror.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://lakelandmirror.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lakeland Mirror &raquo; Incoming Freshman Spotlight: Abby Kelly Comments Feed" href="http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-abby-kelly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lakelandmirror.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://lakelandmirror.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://lakelandmirror.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lakelandmirror.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://lakelandmirror.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://lakelandmirror.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://lakelandmirror.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://lakelandmirror.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://lakelandmirror.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://lakelandmirror.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://lakelandmirror.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='social-widget-css'  href='http://lakelandmirror.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://lakelandmirror.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Exo%7CAbel%7COpen+Sans%7COpen+Sans%7CAbel%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CExo%7CExo%7CAsap%7CGilda+Display&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://lakelandmirror.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://lakelandmirror.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-22842225-35';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22842225-35', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://lakelandmirror.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://lakelandmirror.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lakelandmirror.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lakelandmirror.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Muskies from the Lake' href='http://lakelandmirror.com/top-stories/2017/muskies-from-the-lake-3/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-abby-kelly/" />
<link rel='shortlink' href='http://lakelandmirror.com/?p=10145' />
<link rel="alternate" type="application/json+oembed" href="http://lakelandmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flakelandmirror.com%2Ftop-stories%2F2017%2Fincoming-freshman-spotlight-abby-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lakelandmirror.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flakelandmirror.com%2Ftop-stories%2F2017%2Fincoming-freshman-spotlight-abby-kelly%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Incoming Freshman Spotlight: Abby Kelly" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Emma Schad" />
	<meta property="og:url" content="http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-abby-kelly/" />
	<meta property="og:image" content="http://lakelandmirror.com/wp-content/uploads/2017/07/19858794_1337658493022516_1252590450_n-1-2.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="773" />
	<meta property="og:site_name" content="The Lakeland Mirror" />
	<meta property="og:description"
          content="Name: Abby Kelly Major: Psychology Hometown: Richfield, WI What are you most thankful for: &#8220;I&#8217;m most thankful for my imperfect family.&#8221; What is your idea of a perfect vacation: &#8220;The perfect vacation would be a day of relaxing by the water and a fun night later in the city.&#8221; If you could have one superpower,..." />
	<meta property="article:section" content="Art &amp; Features" />
	<meta property="article:tag" content="Abby Kelly,Incoming Freshman Spotlight" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="http://lakelandmirror.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1499476006"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://lakelandmirror.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform648" action="http://lakelandmirror.com/">
			<label for="s648" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s648" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit648" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://lakelandmirror.com/">Home</a></li><li><a href="http://lakelandmirror.com/category/news/">News</a></li><li><a href="http://lakelandmirror.com/category/sports/">Sports</a></li><li><a href="http://lakelandmirror.com/category/sports/sports-features/">Sports Features</a></li><li><a href="http://lakelandmirror.com/category/sports/baseball/">Baseball</a></li><li><a href="http://lakelandmirror.com/category/sports/softball/">Softball</a></li><li><a href="http://lakelandmirror.com/category/sports/womens-basketball-sports/">Women's Basketball</a></li><li><a href="http://lakelandmirror.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://lakelandmirror.com/category/sports/football/">Football</a></li><li><a href="http://lakelandmirror.com/category/sports/mens-soccer/">Men's Soccer</a></li><li><a href="http://lakelandmirror.com/category/sports/womens-soccer/">Women's Soccer</a></li><li><a href="http://lakelandmirror.com/category/sports/mens-volleyball-sports/">Men's Volleyball</a></li><li><a href="http://lakelandmirror.com/category/sports/womens-volleyball/">Women's Volleyball</a></li><li><a href="http://lakelandmirror.com/category/opinions/">Opinions</a></li><li><a href="http://lakelandmirror.com/category/opinions/columns/">Columns</a></li><li><a href="http://lakelandmirror.com/category/opinions/editorials/">Editorials</a></li><li><a href="http://lakelandmirror.com/category/features/">Art &amp; Features</a></li><li><a href="http://lakelandmirror.com/category/video/">Videos</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://lakelandmirror.com"><img src="http://lakelandmirror.com/wp-content/uploads/2015/09/MirrorBanner_3.jpg" class="headerimage" alt="Official Lakeland University Student Online Newspaper." /></a></div><div class="headermedium" style="display:none"><a href="http://lakelandmirror.com#tablet"><img src="http://lakelandmirror.com/wp-content/uploads/2015/09/MirrorBanner_3.jpg" class="headerimage" alt="Official Lakeland University Student Online Newspaper." /></a></div><div class="headerlarge"><a href="http://lakelandmirror.com#phone"><img src="http://lakelandmirror.com/wp-content/uploads/2015/09/MirrorBanner_3.jpg" class="headerimage" alt="Official Lakeland University Student Online Newspaper." /></a></div><h1 style="display:none">The Lakeland Mirror</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://bowlingsheboygan.com/jbs-entertainment-center/"><img src="http://lakelandmirror.com/wp-content/uploads/2016/10/jbsbanner.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-contact-information-container"><ul id="menu-contact-information" class="sf-menu sno-top-menu"><li id="menu-item-6947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6947"><a href="http://lakelandmirror.com/about-2/">About The Lakeland Mirror</a></li>
<li id="menu-item-6948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6948"><a href="http://lakelandmirror.com/staff/">Staff</a></li>
<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://lakelandmirror.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://lakelandmirror.com"><img src="http://lakelandmirror.com/wp-content/uploads/2015/09/MirrorBanner_3.jpg" class="headerimage" alt="Official Lakeland University Student Online Newspaper." /></a></div><h1 style="display:none">The Lakeland Mirror</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-6566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6566"><a href="http://lakelandmirror.com/">Home</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://lakelandmirror.com/category/news/">News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://lakelandmirror.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="http://lakelandmirror.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-2109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2109"><a href="http://lakelandmirror.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-2110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2110"><a href="http://lakelandmirror.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2115"><a href="http://lakelandmirror.com/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2112"><a href="http://lakelandmirror.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-2111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2111"><a href="http://lakelandmirror.com/category/sports/football/">Football</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2501"><a href="http://lakelandmirror.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2502"><a href="http://lakelandmirror.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-2114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2114"><a href="http://lakelandmirror.com/category/sports/mens-volleyball-sports/">Men&#8217;s Volleyball</a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117"><a href="http://lakelandmirror.com/category/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1068"><a href="http://lakelandmirror.com/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="http://lakelandmirror.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-1071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1071"><a href="http://lakelandmirror.com/category/opinions/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-268"><a href="http://lakelandmirror.com/category/features/">Art &amp; Features</a></li>
<li id="menu-item-6950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="http://lakelandmirror.com/category/video/">Videos</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Incoming Freshman Spotlight: Abby Kelly</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle10145' href='#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/07/19858794_1337658493022516_1252590450_n-1-2.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle10145 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle10145' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle10145'><img id="imagesingle10145" src="http://lakelandmirror.com/wp-content/uploads/2017/07/19858794_1337658493022516_1252590450_n-1-2.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Submitted</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle10145").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle10145]").remodal();
															inst.open();
															var slideshow_area_heightsingle10145 = $('.single-photo-container').height(); 
															var photo_heightsingle10145 = 773;
													
															if (photo_heightsingle10145 < slideshow_area_heightsingle10145 ) {
																var top_marginsingle10145 = (slideshow_area_heightsingle10145 - photo_heightsingle10145)/2;
																$('#imagesingle10145').css("margin-top", top_marginsingle10145);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3b5998");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Submitted</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://lakelandmirror.com/staff/?writer=Emma%20Schad">Emma Schad</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">July 7, 2017</span></span></p></div><div class="pf-content"><p id='graph1'><strong>Name:</strong> Abby Kelly</p>
<p id='graph2'><strong>Major:</strong> Psychology</p>
<p id='graph3'><strong>Hometown:</strong> Richfield, WI</p>
<p id='graph4'><strong>What are you most thankful for:</strong> &#8220;I&#8217;m most thankful for my imperfect family.&#8221;</p>
<p id='graph5'><strong>What is your idea of a perfect vacation:</strong> &#8220;The perfect vacation would be a day of relaxing by the water and a fun night later in the city.&#8221;</p>
<p id='graph6'><strong>If you could have one superpower, what would it be and why:</strong> &#8220;It would be invisibility so I could prank ghost hunters.&#8221;</p>
<p id='graph7'><strong>What would you do if you won the lottery:</strong> &#8220;I would pay back my parents for everything.&#8221;</p>
<p id='graph8'><strong>What motivates you to succeed:</strong> &#8220;The need to feel proud of what I did motivates me to succeed.&#8221;</p>
<p id='graph9'><strong>If you could bring one fictional character to life, who would it be and why:</strong> &#8220;It would be Yoda, hands down. Or maybe Gandalf. We need some more of their wisdom.&#8221;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flakelandmirror.com%2Ftop-stories%2F2017%2Fincoming-freshman-spotlight-abby-kelly%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Incoming+Freshman+Spotlight%3A+Abby+Kelly&amp;url=http%3A%2F%2Flakelandmirror.com%2F%3Fp%3D10145" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10145';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 8 + 0?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e3cd23ed96" /><input type="hidden" name="_wp_http_referer" value="/top-stories/2017/incoming-freshman-spotlight-abby-kelly/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '10145';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://lakelandmirror.com/tag/abby-kelly/" rel="tag">Abby Kelly</a>, <a href="http://lakelandmirror.com/tag/incoming-freshman-spotlight/" rel="tag">Incoming Freshman Spotlight</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The Lakeland Mirror editors invite readers to comment on all articles. Comments will be moderated by editors. Inappropriate or libelous comments will not be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://lakelandmirror.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10145" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b08395d031" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://lakelandmirror.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=DLczNCkVRbNBgLqM" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="DLczNCkVRbNBgLqM" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://lakelandmirror.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://lakelandmirror.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://lakelandmirror.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/top-stories/2017/muskies-from-the-lake-3/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/07/19692449_966923786783639_50110488_n-475x346.jpg' id='grow-stb10139'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10139').mouseenter(function() {
   											$('#grow-stb10139').removeClass('shrink');
   											$('#grow-stb10139').removeClass('grow');
   											$('#grow-stb10139').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10139').addClass('shrink');
   										});});</script><p class='stb-cat'>Art &amp; Features</p><p class="relatedtitle"><a href="http://lakelandmirror.com/top-stories/2017/muskies-from-the-lake-3/">Muskies from the Lake</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-dominique-lee/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/19578271_483689995304192_2082419197_n-475x317.jpg' id='grow-stb10134'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10134').mouseenter(function() {
   											$('#grow-stb10134').removeClass('shrink');
   											$('#grow-stb10134').removeClass('grow');
   											$('#grow-stb10134').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10134').addClass('shrink');
   										});});</script><p class='stb-cat'>Art &amp; Features</p><p class="relatedtitle"><a href="http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-dominique-lee/">Incoming Freshman Spotlight: Dominique Lee</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-jack-splett/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/19415765_1536600593063064_1319141039_n-1-475x356.jpg' id='grow-stb10129'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10129').mouseenter(function() {
   											$('#grow-stb10129').removeClass('shrink');
   											$('#grow-stb10129').removeClass('grow');
   											$('#grow-stb10129').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10129').addClass('shrink');
   										});});</script><p class='stb-cat'>Art &amp; Features</p><p class="relatedtitle"><a href="http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-jack-splett/">Incoming Freshman Spotlight: Jack Splett</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/news/2017/blue-gold-days-welcome-incoming-freshmen/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/final-1-475x343.jpg' id='grow-stb10116'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10116').mouseenter(function() {
   											$('#grow-stb10116').removeClass('shrink');
   											$('#grow-stb10116').removeClass('grow');
   											$('#grow-stb10116').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10116').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://lakelandmirror.com/news/2017/blue-gold-days-welcome-incoming-freshmen/">Blue &#038; Gold Days welcome incoming freshmen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/top-stories/2017/muskies-from-the-lake-2/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/19114804_1970899013140846_1922500348_n-1-475x426.jpg' id='grow-stb10105'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10105').mouseenter(function() {
   											$('#grow-stb10105').removeClass('shrink');
   											$('#grow-stb10105').removeClass('grow');
   											$('#grow-stb10105').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10105').addClass('shrink');
   										});});</script><p class='stb-cat'>Art &amp; Features</p><p class="relatedtitle"><a href="http://lakelandmirror.com/top-stories/2017/muskies-from-the-lake-2/">Muskies from the Lake</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/news/2017/this-week-in-photos-june-12-june-18/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/use1-475x317.jpg' id='grow-stb10095'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10095').mouseenter(function() {
   											$('#grow-stb10095').removeClass('shrink');
   											$('#grow-stb10095').removeClass('grow');
   											$('#grow-stb10095').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10095').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://lakelandmirror.com/news/2017/this-week-in-photos-june-12-june-18/">This Week in Photos: June 12-June 18</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-kevin-sorenson/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/19239842_1404112339625666_1991733986_n-475x317.jpg' id='grow-stb10091'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10091').mouseenter(function() {
   											$('#grow-stb10091').removeClass('shrink');
   											$('#grow-stb10091').removeClass('grow');
   											$('#grow-stb10091').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10091').addClass('shrink');
   										});});</script><p class='stb-cat'>Art &amp; Features</p><p class="relatedtitle"><a href="http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-kevin-sorenson/">Incoming Freshman Spotlight: Kevin Sorenson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/news/2017/board-of-trustees-adopts-lakelands-reduced-budget/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/calculator-820330_960_720-475x317.jpg' id='grow-stb10086'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10086').mouseenter(function() {
   											$('#grow-stb10086').removeClass('shrink');
   											$('#grow-stb10086').removeClass('grow');
   											$('#grow-stb10086').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10086').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://lakelandmirror.com/news/2017/board-of-trustees-adopts-lakelands-reduced-budget/">Board of Trustees adopts Lakeland&#8217;s reduced budget</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/news/2017/this-week-in-photos-june-5-june-11/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/final1-475x317.jpg' id='grow-stb10064'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10064').mouseenter(function() {
   											$('#grow-stb10064').removeClass('shrink');
   											$('#grow-stb10064').removeClass('grow');
   											$('#grow-stb10064').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10064').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://lakelandmirror.com/news/2017/this-week-in-photos-june-5-june-11/">This Week in Photos: June 5-June 11</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://lakelandmirror.com/news/2017/lakeland-students-volunteer-at-acuity-picnic/#photo'><img src='http://lakelandmirror.com/wp-content/uploads/2017/06/image1-14-475x390.jpg' id='grow-stb10073'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming Freshman Spotlight: Abby Kelly'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10073').mouseenter(function() {
   											$('#grow-stb10073').removeClass('shrink');
   											$('#grow-stb10073').removeClass('grow');
   											$('#grow-stb10073').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10073').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://lakelandmirror.com/news/2017/lakeland-students-volunteer-at-acuity-picnic/">Lakeland students volunteer at Acuity Picnic</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#3b5998");
					$('.stb_right').css("border-color", "#3b5998");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#3b5998");
					$('.stb_left').css("border-color", "#3b5998");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="http://www.nikkisnex2new.com/"><img src="http://lakelandmirror.com/wp-content/uploads/2016/10/horrible-1.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footercredit"><p><a href="http://www.lakelandmirror.com">The Lakeland Mirror</a> &bull; &copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://lakelandmirror.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-35', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='front_end_poll-css'  href='http://lakelandmirror.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://lakelandmirror.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/lakelandmirror.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/lakelandmirror.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"0567126bd8","admin_ajax_url":"http:\/\/lakelandmirror.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=4.8'></script>
<script type='text/javascript' src='http://lakelandmirror.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://lakelandmirror.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://lakelandmirror.com/top-stories/2017/incoming-freshman-spotlight-abby-kelly/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flakelandmirror.com%2Ftop-stories%2F2017%2Fincoming-freshman-spotlight-abby-kelly%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Incoming+Freshman+Spotlight%3A+Abby+Kelly&amp;url=http%3A%2F%2Flakelandmirror.com%2F%3Fp%3D10145" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10145';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e3cd23ed96" /><input type="hidden" name="_wp_http_referer" value="/top-stories/2017/incoming-freshman-spotlight-abby-kelly/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10145';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://lakelandmirror.com/wp-content/uploads/2015/09/MirrorBanner_3.jpg" alt="Official Lakeland University Student Online Newspaper." /></a></div><div class="hover_title"><div class="hover_titletext">Incoming Freshman Spotlight: Abby Kelly</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://lakelandmirror.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6566"><a href="http://lakelandmirror.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://lakelandmirror.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://lakelandmirror.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="http://lakelandmirror.com/category/sports/sports-features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2109"><a href="http://lakelandmirror.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2110"><a href="http://lakelandmirror.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2115"><a href="http://lakelandmirror.com/category/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2112"><a href="http://lakelandmirror.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2111"><a href="http://lakelandmirror.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2501"><a href="http://lakelandmirror.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2502"><a href="http://lakelandmirror.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2114"><a href="http://lakelandmirror.com/category/sports/mens-volleyball-sports/">Men&#8217;s Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2117"><a href="http://lakelandmirror.com/category/sports/womens-volleyball/">Women&#8217;s Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1068"><a href="http://lakelandmirror.com/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="http://lakelandmirror.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1071"><a href="http://lakelandmirror.com/category/opinions/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-268"><a href="http://lakelandmirror.com/category/features/">Art &amp; Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="http://lakelandmirror.com/category/video/">Videos</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#3b5998', color: '#eee'});
					$('.sno-menu').css({ background: '#3b5998', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>